Critical, CVSS 9.8MavenPublished
Apache Accumulo Improper Authentication vulnerability
CVE-2023-34340 · GHSA-hp5w-w29m-vg63
- Affected
- Maven org.apache.accumulo:accumulo-shell >= 2.1.0, <= 2.1.0
- Fixed in
- 2.1.1· Vendor fix available
- Issue
- Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.
Recommended action: Upgrade to 2.1.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.