Skip to content

← Public intelligence

Maven package

com.liferay:com.liferay.login.authentication.openid.connect.web

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.1MavenPublished

    Liferay Portal XSS Vulnerability

    CVE-2017-12646 · GHSA-8gqf-26xw-x3gx

    Affected
    • Maven com.liferay:com.liferay.login.authentication.openid.connect.web >= 1.0.0, <= 1.0.0
    Fixed in
    1.0.1· Vendor fix available
    Issue
    Cross-site scripting (XSS) exists in Liferay Portal before 7.0 CE GA4 via a login name, password, or e-mail address.

    Recommended action: Upgrade to 1.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →