Critical, CVSS 9.3GoPublished
Volcano has insecure permissions
CVE-2024-36533 · GHSA-5g3x-8g2v-r8x8
- Affected
- Go github.com/volcano-sh/volcano < 1.10.0-alpha.0
- Fixed in
- 1.10.0-alpha.0· Vendor fix available
- Issue
- Insecure permissions in volcano v1.8.2 allows attackers to access sensitive data and escalate privileges by obtaining the service account's token.
Recommended action: Upgrade to 1.10.0-alpha.0 (pre-release) or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.