High, CVSS 7.5GoPublished
NSSF panic due to nil pointer dereference when expiry field is omitted in NSSAIAvailability POST
CVE-2025-60638 · GHSA-f2hj-vpp9-6vm2
- Affected
- Go github.com/free5gc/nssf < 1.4.0
- Fixed in
- 1.4.0· Vendor fix available
- Issue
- An issue was discovered in Free5GC v4.0.0 and v4.0.1 allowing an attacker to cause a denial of service via crafted POST request to the NnssfNSSAIAvailability API.
Recommended action: Upgrade to 1.4.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.