Low, CVSS 2.7GoPublished
MediaMTX affected by CVE-2026-27143 due to vulnerable dependency
GHSA-2ccx-cjjh-r2j8
- Affected
- Go github.com/bluenviron/mediamtx >= 1.15.0, < 1.18.0
- Fixed in
- 1.18.0· Vendor fix available
- Issue
- Release 1.17.1 seems affected by CVE-2026-27143. golang 1.25.9 Seems to solve the issue. Is there any new release planned? Details See https://nvd.nist.gov/vuln/detail/CVE-2026-27143.
Recommended action: Upgrade to 1.18.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.