Medium, CVSS 6.1npmAmendedPublished
Shiba vulnerable to XSS leading to code execution
CVE-2017-1000491 · GHSA-jr64-pggr-j8xj
- Affected
- npm shiba < 1.1.1
- Fixed in
- 1.1.1· Vendor fix available
- Issue
- Shiba markdown live preview app version 1.1.0 is vulnerable to XSS which leads to code execution due to enabled node integration.
Recommended action: Upgrade to 1.1.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.