Critical, CVSS 9.8npmAmendedPublished
Code Injection in script-manager
CVE-2020-8129 · GHSA-rhwf-hqpr-q8g2
- Affected
- npm script-manager <= 0.8.6
- Fixed in
- 0.9.0· Vendor fix available
- Issue
- An unintended require vulnerability in script-manager npm package version 0.8.6 and earlier may allow attackers to execute arbitrary code.
Recommended action: Upgrade to 0.9.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.