Low, CVSS 3.7npmAmendedPublished
ircdkit vulnerable to Denial of Service due to unhandled connection end event
GHSA-f7r3-p866-q9qr
- Affected
- npm ircdkit <= 1.0.3
- Fixed in
- 1.0.4· Vendor fix available
- Issue
- Versions of ircdkit 1.0.3 and prior are vulnerable to a remote denial of service. Recommendation Upgrade to version 1.0.4.
Recommended action: Upgrade to 1.0.4 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.