Medium, CVSS 5.8npmAmendedPublished
Flowise and Flowise Chat Embed vulnerable to Stored Cross-site Scripting
CVE-2024-9148 · GHSA-m5p9-xvxj-64c8
- Affected
- npm flowise-embed < 2.0.0
- Fixed in
- 2.0.0· Vendor fix available
- Issue
- Flowise < 2.1.1 suffers from a Stored Cross-Site vulnerability due to a lack of input sanitization in Flowise Chat Embed < 2.0.0.
Recommended action: Upgrade to 2.0.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.