High, CVSS 8.2npmAmendedPublished
Unauthenticated Remote Command Injection in ep_imageconvert
CVE-2013-3364 · GHSA-28gr-86hg-r48w
- Affected
- npm ep_imageconvert <= 0.0.2
- Fixed in
- 0.0.3· Vendor fix available
- Issue
- epimageconvert is a plugin for Etherpad Lite. epimageconvert <= 0.0.2 is vulnerable to remote command injection. Authentication is not required for remote exploitation. Recommendation Update to version 0.0.3 or greater.
Recommended action: Upgrade to 0.0.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.