High, CVSS 7.5npmAmendedPublished
Prototype pollution in controlled-merge
CVE-2020-28268 · GHSA-5pg7-v24c-9rp9
- Affected
- npm controlled-merge >= 1.0.0, < 1.3.0
- Fixed in
- 1.3.0· Vendor fix available
- Issue
- Prototype pollution vulnerability in 'controlled-merge' versions 1.0.0 through 1.2.0 allows attacker to cause a denial of service and may lead to remote code execution.
Recommended action: Upgrade to 1.3.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.