Medium, CVSS 5.4npmAmendedPublished
wangEditor was discovered to contain a cross-site scripting (XSS) vulnerability via the image upload function
CVE-2022-25037 · GHSA-9hfw-cvf4-5x25
- Affected
- npm @wangeditor/editor <= 4.7.11
- Fixed in
- 4.7.12· Vendor fix available
- Issue
- There is a cross-site scripting (XSS) issue in wangEditor via the image upload function in version 4.7.11. This issue has been fixed in version 4.7.12.
Recommended action: Upgrade to 4.7.12 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.