Skip to content

← Public intelligence

npm package

@peertube/embed-api

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.5npmAmendedPublished

    Server-Side Request Forgery in @peertube/embed-api

    CVE-2022-0508 · GHSA-mv26-cx23-vrfg

    Affected
    • npm @peertube/embed-api <= 4.0.0
    Fixed in
    4.1.0-rc.1· Vendor fix available
    Issue
    @peertube/embed-api version 4.0.0 and prior is vulnerable to server-side request forgery.

    Recommended action: Upgrade to 4.1.0-rc.1 (pre-release) or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →