Skip to content

← Actionable
Medium, CVSS 5.3

Drupal core Denial of Service

GHSA-w333-5f96-mjrr

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (drupal/drupal 8.8.1, 8.7.11), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • Packagist drupal/drupal

    Affected
    >= 8.0.0, < 8.7.11>= 8.8.0, < 8.8.1
    Fixed in
    8.7.11, 8.8.1

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
5.3 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
EPSS
No dated EPSS signal available.
Source description

As published by the source; long descriptions are shortened.

A visit to install.php can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-w333-5f96-mjrr

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: GHSA-w333-5f96-mjrr

Advisory: Drupal core Denial of Service
IDs: GHSA-w333-5f96-mjrr
Record: https://patchnext.com/advisories/ghsa-w333-5f96-mjrr (revision 1, source checked 26 Oct 2026, 14:24 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 5.3)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: drupal/drupal 8.8.1, 8.7.11. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist drupal/drupal: affected >= 8.0.0, < 8.7.11; >= 8.8.0, < 8.8.1; fixed in 8.7.11, 8.8.1

## Suggested inspection (read-only)
- Packagist drupal/drupal: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on drupal/drupal.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-w333-5f96-mjrr (GitHub-reviewed advisory GHSA-w333-5f96-mjrr lists affected ranges: Packagist drupal/drupal >=8.0.0 =8.8.0 <8.8.1)

Commands are suggestions: review each one before running it.

Loading voting…