Skip to content

← Actionable
Low, CVSS 3.5amended

OpenSTAManager has HTML Injection in modules/utenti/edit.php

CVE-2026-44701GHSA-crx4-7mmq-j74j

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (devcode-it/openstamanager 2.11-beta), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
3.5 · CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
EPSS
No dated EPSS signal available.
Source description

As published by the source; long descriptions are shortened.

Summary An HTML Injection vulnerability exists in the user group creation functionality that allows an attacker to inject arbitrary HTML content into the application interface. The vulnerability occurs when user-supplied input in the group name field is not properly sanitized before being rendered, allowing an attacker to inject HTML elements such as anchor tags. This may enable phishing attacks or unintended redirection when other users interact with the injected content. Details The vulnerable code responsible for rendering this content is located in: modules/utenti/edit.php PoC A malicious user can inject HTML content into the Name field when creating a new user group. <img width="1233" height="293" alt="image" src="https://github.com/user-attachments/assets/cc09d0d5-ec77-4e94-94f7-35a277c49130" / After selecting the group, the application renders the injected HTML without proper sanitization. As a result, the anchor tag is displayed as an active link in the interface. <img…

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 2 · amended ·

    Amended from ghsa record GHSA-crx4-7mmq-j74j

  2. Revision 1 · created ·

    Published from osv record GHSA-crx4-7mmq-j74j

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2026-44701

Advisory: OpenSTAManager has HTML Injection in modules/utenti/edit.php
IDs: CVE-2026-44701, GHSA-crx4-7mmq-j74j
Record: https://patchnext.com/advisories/cve-2026-44701 (revision 2, source checked 26 Oct 2026, 14:50 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Low (CVSS 3.5)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: devcode-it/openstamanager 2.11-beta. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist devcode-it/openstamanager: affected <= 2.10.1; fixed in 2.11-beta

## Suggested inspection (read-only)
- Packagist devcode-it/openstamanager: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on devcode-it/openstamanager.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://osv.dev/vulnerability/GHSA-crx4-7mmq-j74j (OSV record GHSA-crx4-7mmq-j74j lists affected ranges: Packagist devcode-it/openstamanager >=0 <2.11-beta (fixed))
- Verified: https://github.com/advisories/GHSA-crx4-7mmq-j74j (GitHub-reviewed advisory GHSA-crx4-7mmq-j74j lists affected ranges: Packagist devcode-it/openstamanager >=0 <=2.10.1)

Commands are suggestions: review each one before running it.

Loading voting…