Skip to content

← Actionable
Medium, CVSS 5.1

Aureus ERP vulnerable to cross-site scripting in the Chatter Message Handler

CVE-2026-4175GHSA-76c2-3q6g-xvpm

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (aureuserp/aureuserp 1.3.0-BETA1), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS 4.0
5.1 · CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N · score source
EPSS
  • CVE-2026-4175: 0.26% estimated exploitation activity in the next 30 days; percentile 18.39 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

A vulnerability was determined in Aureus ERP up to 1.3.0-BETA1. The affected element is an unknown function of the file plugins/webkul/chatter/resources/views/filament/infolists/components/messages/content-text-entry.blade.php of the component Chatter Message Handler. Executing a manipulation of the argument subject/body can lead to cross site scripting. The attack can be launched remotely. Upgrading to version 1.3.0-BETA1 is sufficient to fix this issue. This patch is called 2135ee7efff4090e70050b63015ab5e268760ec8. It is suggested to upgrade the affected component.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-76c2-3q6g-xvpm

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2026-4175

Advisory: Aureus ERP vulnerable to cross-site scripting in the Chatter Message Handler
IDs: CVE-2026-4175, GHSA-76c2-3q6g-xvpm
Record: https://patchnext.com/advisories/cve-2026-4175 (revision 1, source checked 26 Oct 2026, 14:38 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 5.1)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: aureuserp/aureuserp 1.3.0-BETA1. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist aureuserp/aureuserp: affected < 1.3.0-BETA1; fixed in 1.3.0-BETA1

## Suggested inspection (read-only)
- Packagist aureuserp/aureuserp: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on aureuserp/aureuserp.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-76c2-3q6g-xvpm (GitHub-reviewed advisory GHSA-76c2-3q6g-xvpm lists affected ranges: Packagist aureuserp/aureuserp >=0 <1.3.0-BETA1)

Commands are suggestions: review each one before running it.

Loading voting…