Indico: Cross-Site-Scripting in minutes editor
CVE-2026-107397GHSA-cw24-x4mj-fw3q
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (indico 3.3.13), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
PyPI indico
- Affected
- < 3.3.13
- Fixed in
- 3.3.13
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-cw24-x4mj-fw3q lists affected ranges: PyPI indico >=0 <3.3.13
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
- Open Source Vulnerabilities (OSV.dev), including the GitHub Advisory Database
OSV record GHSA-cw24-x4mj-fw3q lists affected ranges: PyPI indico >=0 <3.3.13 (fixed)
VerifiedObserved Structured OSV record; GitHub-reviewed advisory.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 4.4 · CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:L/I:L/A:N
- EPSS
- CVE-2026-107397: 0.23% estimated exploitation activity in the next 30 days; percentile 14.26 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Impact There is a Cross-Site-Scripting vulnerability in the minute editor conflict UI tha's shown when concurrent edits are made to the same minutes in an event. Patches You should to update to Indico 3.3.13 as soon as possible. See the docs for instructions on how to update. Workarounds - Set CSPENABLED = True in indico.conf - this is recommended regardless of updating. - Only let trustworthy users create content (including minutes which speakers can typically do as well) on Indico. For more information If you have any questions or comments about this advisory: - Open a thread in our forum - Email us privately at indico-team@cern.ch
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 3 · amended ·
Amended from ghsa record GHSA-cw24-x4mj-fw3q
- Revision 2 · amended ·
Amended from osv record GHSA-cw24-x4mj-fw3q
- Revision 1 · created ·
Published from ghsa record GHSA-cw24-x4mj-fw3q
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2026-107397 Advisory: Indico: Cross-Site-Scripting in minutes editor IDs: CVE-2026-107397, GHSA-cw24-x4mj-fw3q Record: https://patchnext.com/advisories/cve-2026-107397 (revision 3, source checked 26 Oct 2026, 13:55 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 4.4) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: indico 3.3.13. A vendor fix does not mean a deployment is fixed. ## Affected components - PyPI indico: affected < 3.3.13; fixed in 3.3.13 ## Suggested inspection (read-only) - `python -m pip show indico`: prints the installed version. Run with the environment that serves production active. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on indico. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-cw24-x4mj-fw3q (GitHub-reviewed advisory GHSA-cw24-x4mj-fw3q lists affected ranges: PyPI indico >=0 <3.3.13) - Verified: https://osv.dev/vulnerability/GHSA-cw24-x4mj-fw3q (OSV record GHSA-cw24-x4mj-fw3q lists affected ranges: PyPI indico >=0 <3.3.13 (fixed)) Commands are suggestions: review each one before running it.
Loading voting…