Skip to content

← Actionable
Medium, CVSS 4.9

The femanager TYPO3 extension allows Insecure Direct Object Reference

CVE-2025-48202GHSA-xxwr-wv9g-7jw3

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (in2code/femanager 8.2.2, 7.4.2, 6.4.1, 5.5.5), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • Packagist in2code/femanager

    Affected
    >= 8.0.0, < 8.2.2>= 7.0.0, < 7.4.2>= 6.0.0, < 6.4.1>= 5.5.0, < 5.5.5
    Fixed in
    6.4.1, 8.2.2, 5.5.5, 7.4.2

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
4.9 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:F/RL:O/RC:C
EPSS
  • CVE-2025-48202: 0.30% estimated exploitation activity in the next 30 days; percentile 22.39 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

Insecure Direct Object Reference (IDOR) in the femanager TYPO3 extension allows attackers to view frontend user data via a user parameter in the newAction of the newController.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-xxwr-wv9g-7jw3

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2025-48202

Advisory: The femanager TYPO3 extension allows Insecure Direct Object Reference
IDs: CVE-2025-48202, GHSA-xxwr-wv9g-7jw3
Record: https://patchnext.com/advisories/cve-2025-48202 (revision 1, source checked 26 Oct 2026, 14:33 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 4.9)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: in2code/femanager 8.2.2, 7.4.2, 6.4.1, 5.5.5. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist in2code/femanager: affected >= 8.0.0, < 8.2.2; >= 7.0.0, < 7.4.2; >= 6.0.0, < 6.4.1; >= 5.5.0, < 5.5.5; fixed in 6.4.1, 8.2.2, 5.5.5, 7.4.2

## Suggested inspection (read-only)
- Packagist in2code/femanager: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on in2code/femanager.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-xxwr-wv9g-7jw3 (GitHub-reviewed advisory GHSA-xxwr-wv9g-7jw3 lists affected ranges: Packagist in2code/femanager >=8.0.0 =7.0.0 =6.0.0 =5.5.0 <5.5.5)

Commands are suggestions: review each one before running it.

Loading voting…