Decidim has broken access control in templates
CVE-2023-36465GHSA-639h-86hw-qcjq
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (decidim 0.27.4, 0.26.8; decidim-templates 0.27.4, 0.26.8), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
RubyGems decidim
- Affected
- >= 0.23.2, < 0.26.8>= 0.27.0, < 0.27.4
- Fixed in
- 0.26.8, 0.27.4
RubyGems decidim-templates
- Affected
- >= 0.23.2, < 0.26.8>= 0.27.0, < 0.27.4
- Fixed in
- 0.26.8, 0.27.4
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-639h-86hw-qcjq lists affected ranges: RubyGems decidim >=0.23.2 =0.27.0 =0.23.2 =0.27.0 <0.27.4
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 7.1 · CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L
- EPSS
- CVE-2023-36465: 0.67% estimated exploitation activity in the next 30 days; percentile 52.20 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Impact The templates module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-639h-86hw-qcjq
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2023-36465 Advisory: Decidim has broken access control in templates IDs: CVE-2023-36465, GHSA-639h-86hw-qcjq Record: https://patchnext.com/advisories/cve-2023-36465 (revision 1, source checked 26 Oct 2026, 15:48 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: High (CVSS 7.1) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: decidim 0.27.4, 0.26.8; decidim-templates 0.27.4, 0.26.8. A vendor fix does not mean a deployment is fixed. ## Affected components - RubyGems decidim: affected >= 0.23.2, < 0.26.8; >= 0.27.0, < 0.27.4; fixed in 0.26.8, 0.27.4 - RubyGems decidim-templates: affected >= 0.23.2, < 0.26.8; >= 0.27.0, < 0.27.4; fixed in 0.26.8, 0.27.4 ## Suggested inspection (read-only) - RubyGems decidim: check the installed version with your package manager. - RubyGems decidim-templates: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on decidim, decidim-templates. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-639h-86hw-qcjq (GitHub-reviewed advisory GHSA-639h-86hw-qcjq lists affected ranges: RubyGems decidim >=0.23.2 =0.27.0 =0.23.2 =0.27.0 <0.27.4) Commands are suggestions: review each one before running it.
Loading voting…