Broken Access Control in 3rd party TYPO3 extension "femanager"
CVE-2023-25014GHSA-3p9x-xxx6-2w4p
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (in2code/femanager 7.1.0, 6.3.4, 5.5.3), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist in2code/femanager
- Affected
- < 5.5.3>= 6.0.0, < 6.3.4>= 7.0.0, < 7.1.0
- Fixed in
- 6.3.4, 7.1.0, 5.5.3
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-3p9x-xxx6-2w4p lists affected ranges: Packagist in2code/femanager >=0 =6.0.0 =7.0.0 <7.1.0
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 8.6 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L
- EPSS
- CVE-2023-25014: 0.50% estimated exploitation activity in the next 30 days; percentile 42.99 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
A missing access check in the InvitationController allows an unauthenticated user to delete all frontend users.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-3p9x-xxx6-2w4p
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2023-25014 Advisory: Broken Access Control in 3rd party TYPO3 extension "femanager" IDs: CVE-2023-25014, GHSA-3p9x-xxx6-2w4p Record: https://patchnext.com/advisories/cve-2023-25014 (revision 1, source checked 26 Oct 2026, 14:05 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: High (CVSS 8.6) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: in2code/femanager 7.1.0, 6.3.4, 5.5.3. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist in2code/femanager: affected < 5.5.3; >= 6.0.0, < 6.3.4; >= 7.0.0, < 7.1.0; fixed in 6.3.4, 7.1.0, 5.5.3 ## Suggested inspection (read-only) - Packagist in2code/femanager: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on in2code/femanager. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-3p9x-xxx6-2w4p (GitHub-reviewed advisory GHSA-3p9x-xxx6-2w4p lists affected ranges: Packagist in2code/femanager >=0 =6.0.0 =7.0.0 <7.1.0) Commands are suggestions: review each one before running it.
Loading voting…