exceedone/exment and exceedone/laravel-admin Cross-site Scripting vulnerability
CVE-2022-38080GHSA-8629-83m5-rj75
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (exceedone/exment 5.0.3, 4.4.3; exceedone/laravel-admin 3.0.1, 2.2.3), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist exceedone/exment
- Affected
- >= 5.0.0, < 5.0.3< 4.4.3
- Fixed in
- 4.4.3, 5.0.3
Packagist exceedone/laravel-admin
- Affected
- < 2.2.3>= 3.0.0, <= 3.0.0
- Fixed in
- 3.0.1, 2.2.3
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-8629-83m5-rj75 lists affected ranges: Packagist exceedone/exment >=5.0.0 =0 =0 =3.0.0 <=3.0.0
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 5.4 · CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- EPSS
- CVE-2022-38080: 0.93% estimated exploitation activity in the next 30 days; percentile 60.76 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows a remote authenticated attacker to inject an arbitrary script.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-8629-83m5-rj75
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2022-38080 Advisory: exceedone/exment and exceedone/laravel-admin Cross-site Scripting vulnerability IDs: CVE-2022-38080, GHSA-8629-83m5-rj75 Record: https://patchnext.com/advisories/cve-2022-38080 (revision 1, source checked 26 Oct 2026, 13:59 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 5.4) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: exceedone/exment 5.0.3, 4.4.3; exceedone/laravel-admin 3.0.1, 2.2.3. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist exceedone/exment: affected >= 5.0.0, < 5.0.3; < 4.4.3; fixed in 4.4.3, 5.0.3 - Packagist exceedone/laravel-admin: affected < 2.2.3; >= 3.0.0, <= 3.0.0; fixed in 3.0.1, 2.2.3 ## Suggested inspection (read-only) - Packagist exceedone/exment: check the installed version with your package manager. - Packagist exceedone/laravel-admin: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on exceedone/exment, exceedone/laravel-admin. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-8629-83m5-rj75 (GitHub-reviewed advisory GHSA-8629-83m5-rj75 lists affected ranges: Packagist exceedone/exment >=5.0.0 =0 =0 =3.0.0 <=3.0.0) Commands are suggestions: review each one before running it.
Loading voting…