Unauthenticated Sensitive Information Disclosure vulnerability
CVE-2022-34867GHSA-29qv-hhg4-6x96
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (libreform/libreform 2.0.9), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist libreform/libreform
- Affected
- >= 2.0.0, <= 2.0.8
- Fixed in
- 2.0.9
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-29qv-hhg4-6x96 lists affected ranges: Packagist libreform/libreform >=2.0.0 <=2.0.8
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 6.5 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- EPSS
- CVE-2022-34867: 0.81% estimated exploitation activity in the next 30 days; percentile 56.83 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-29qv-hhg4-6x96
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2022-34867 Advisory: Unauthenticated Sensitive Information Disclosure vulnerability IDs: CVE-2022-34867, GHSA-29qv-hhg4-6x96 Record: https://patchnext.com/advisories/cve-2022-34867 (revision 1, source checked 26 Oct 2026, 14:20 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: libreform/libreform 2.0.9. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist libreform/libreform: affected >= 2.0.0, <= 2.0.8; fixed in 2.0.9 ## Suggested inspection (read-only) - Packagist libreform/libreform: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on libreform/libreform. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-29qv-hhg4-6x96 (GitHub-reviewed advisory GHSA-29qv-hhg4-6x96 lists affected ranges: Packagist libreform/libreform >=2.0.0 <=2.0.8) Commands are suggestions: review each one before running it.
Loading voting…