Skip to content

← Actionable
High, CVSS 8.2

Insufficient Session Expiration in Admidio

CVE-2022-0991GHSA-mf79-f657-47ww

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (admidio/admidio 4.1.9), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
8.2 · CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:L/A:L
EPSS
  • CVE-2022-0991: 1.01% estimated exploitation activity in the next 30 days; percentile 63.25 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

Admidio prior to version 4.1.9 is vulnerable to insufficient session expiration. In vulnerable versions, changing the password in one session does not terminate sessions logged in with the old password, which could lead to unauthorized actors maintaining access to an account.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-mf79-f657-47ww

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2022-0991

Advisory: Insufficient Session Expiration in Admidio
IDs: CVE-2022-0991, GHSA-mf79-f657-47ww
Record: https://patchnext.com/advisories/cve-2022-0991 (revision 1, source checked 26 Oct 2026, 13:59 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: High (CVSS 8.2)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: admidio/admidio 4.1.9. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist admidio/admidio: affected < 4.1.9; fixed in 4.1.9

## Suggested inspection (read-only)
- Packagist admidio/admidio: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on admidio/admidio.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-mf79-f657-47ww (GitHub-reviewed advisory GHSA-mf79-f657-47ww lists affected ranges: Packagist admidio/admidio >=0 <4.1.9)

Commands are suggestions: review each one before running it.

Loading voting…