Cross-site Scripting in livehelperchat
CVE-2022-0612GHSA-h2fj-77wh-fh5w
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (remdex/livehelperchat 3.93), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist remdex/livehelperchat
- Affected
- < 3.93
- Fixed in
- 3.93
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-h2fj-77wh-fh5w lists affected ranges: Packagist remdex/livehelperchat >=0 <3.93
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 6.7 · CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:L
- EPSS
- CVE-2022-0612: 0.61% estimated exploitation activity in the next 30 days; percentile 49.11 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-h2fj-77wh-fh5w
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2022-0612 Advisory: Cross-site Scripting in livehelperchat IDs: CVE-2022-0612, GHSA-h2fj-77wh-fh5w Record: https://patchnext.com/advisories/cve-2022-0612 (revision 1, source checked 26 Oct 2026, 14:05 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.7) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: remdex/livehelperchat 3.93. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist remdex/livehelperchat: affected < 3.93; fixed in 3.93 ## Suggested inspection (read-only) - Packagist remdex/livehelperchat: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on remdex/livehelperchat. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-h2fj-77wh-fh5w (GitHub-reviewed advisory GHSA-h2fj-77wh-fh5w lists affected ranges: Packagist remdex/livehelperchat >=0 <3.93) Commands are suggestions: review each one before running it.
Loading voting…