Skip to content

← Actionable
Medium, CVSS 4.3

Dolibarr vulnerable to Improper Validation of Specified Quantity in Input

CVE-2022-0414GHSA-f768-8pvq-mm6r

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (dolibarr/dolibarr 15.0), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
4.3 · CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS
  • CVE-2022-0414: 1.02% estimated exploitation activity in the next 30 days; percentile 63.56 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

Dolibarr 14.0.5 and prior versions are vulnerable to Improper Validation of Specified Quantity in Input.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-f768-8pvq-mm6r

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2022-0414

Advisory: Dolibarr vulnerable to Improper Validation of Specified Quantity in Input
IDs: CVE-2022-0414, GHSA-f768-8pvq-mm6r
Record: https://patchnext.com/advisories/cve-2022-0414 (revision 1, source checked 26 Oct 2026, 14:06 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 4.3)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: dolibarr/dolibarr 15.0. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist dolibarr/dolibarr: affected <= 14.0.5; fixed in 15.0

## Suggested inspection (read-only)
- Packagist dolibarr/dolibarr: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on dolibarr/dolibarr.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-f768-8pvq-mm6r (GitHub-reviewed advisory GHSA-f768-8pvq-mm6r lists affected ranges: Packagist dolibarr/dolibarr >=0 <=14.0.5)

Commands are suggestions: review each one before running it.

Loading voting…