Typo3 Cross-Site Scripting in Flash component (ELTS)
CVE-2020-8091GHSA-qvhv-pwww-53jj
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (typo3/cms 7.2.0, 6.2.39), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist typo3/cms
- Affected
- >= 6.2.0, <= 6.2.38>= 7.0.0, <= 7.1.0
- Fixed in
- 6.2.39, 7.2.0
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-qvhv-pwww-53jj lists affected ranges: Packagist typo3/cms >=6.2.0 =7.0.0 <=7.1.0
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 6.1 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- EPSS
- CVE-2020-8091: 5.21% estimated exploitation activity in the next 30 days; percentile 92.51 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
TYPO3 6.2.0 to 6.2.38 ELTS and 7.0.0 to 7.1.0 included a vulnerable external component, which could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack on a targeted system.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-qvhv-pwww-53jj
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2020-8091 Advisory: Typo3 Cross-Site Scripting in Flash component (ELTS) IDs: CVE-2020-8091, GHSA-qvhv-pwww-53jj Record: https://patchnext.com/advisories/cve-2020-8091 (revision 1, source checked 26 Oct 2026, 14:09 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.1) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: typo3/cms 7.2.0, 6.2.39. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist typo3/cms: affected >= 6.2.0, <= 6.2.38; >= 7.0.0, <= 7.1.0; fixed in 6.2.39, 7.2.0 ## Suggested inspection (read-only) - Packagist typo3/cms: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on typo3/cms. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-qvhv-pwww-53jj (GitHub-reviewed advisory GHSA-qvhv-pwww-53jj lists affected ranges: Packagist typo3/cms >=6.2.0 =7.0.0 <=7.1.0) Commands are suggestions: review each one before running it.
Loading voting…