Comments plugin Cross-Site Request Forgery (CSRF)
CVE-2020-13868GHSA-4r8c-pj7x-m5jx
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (verbb/comments 1.5.5), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist verbb/comments
- Affected
- < 1.5.5
- Fixed in
- 1.5.5
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-4r8c-pj7x-m5jx lists affected ranges: Packagist verbb/comments >=0 <1.5.5
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 6.5 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
- EPSS
- CVE-2020-13868: 0.43% estimated exploitation activity in the next 30 days; percentile 37.06 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
An issue was discovered in the Comments plugin before 1.5.5 for Craft CMS. CSRF affects comment integrity.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-4r8c-pj7x-m5jx
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2020-13868 Advisory: Comments plugin Cross-Site Request Forgery (CSRF) IDs: CVE-2020-13868, GHSA-4r8c-pj7x-m5jx Record: https://patchnext.com/advisories/cve-2020-13868 (revision 1, source checked 26 Oct 2026, 14:20 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: verbb/comments 1.5.5. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist verbb/comments: affected < 1.5.5; fixed in 1.5.5 ## Suggested inspection (read-only) - Packagist verbb/comments: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on verbb/comments. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-4r8c-pj7x-m5jx (GitHub-reviewed advisory GHSA-4r8c-pj7x-m5jx lists affected ranges: Packagist verbb/comments >=0 <1.5.5) Commands are suggestions: review each one before running it.
Loading voting…