Microweber Discloses Sensitive Information
CVE-2020-13405GHSA-pmxg-w9c7-ffmq
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (microweber/microweber 1.1.20), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist microweber/microweber
- Affected
- < 1.1.20
- Fixed in
- 1.1.20
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-pmxg-w9c7-ffmq lists affected ranges: Packagist microweber/microweber >=0 <1.1.20
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 7.5 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- EPSS
- CVE-2020-13405: 13.61% estimated exploitation activity in the next 30 days; percentile 96.48 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
userfiles/modules/users/controller/controller.php in Microweber before 1.1.20 allows an unauthenticated user to disclose the users database via a /modules/ POST request.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-pmxg-w9c7-ffmq
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2020-13405 Advisory: Microweber Discloses Sensitive Information IDs: CVE-2020-13405, GHSA-pmxg-w9c7-ffmq Record: https://patchnext.com/advisories/cve-2020-13405 (revision 1, source checked 26 Oct 2026, 14:09 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: High (CVSS 7.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: microweber/microweber 1.1.20. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist microweber/microweber: affected < 1.1.20; fixed in 1.1.20 ## Suggested inspection (read-only) - Packagist microweber/microweber: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on microweber/microweber. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-pmxg-w9c7-ffmq (GitHub-reviewed advisory GHSA-pmxg-w9c7-ffmq lists affected ranges: Packagist microweber/microweber >=0 <1.1.20) Commands are suggestions: review each one before running it.
Loading voting…