WPGlobus plugin Stored XSS & CSRF security vulnerability
CVE-2018-5364GHSA-v9h6-53fx-gh4j
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (wpglobus/wpglobus 1.9.7), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist wpglobus/wpglobus
- Affected
- <= 1.9.6
- Fixed in
- 1.9.7
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-v9h6-53fx-gh4j lists affected ranges: Packagist wpglobus/wpglobus >=0 <=1.9.6
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 4.8 · CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- EPSS
- CVE-2018-5364: 0.80% estimated exploitation activity in the next 30 days; percentile 56.81 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobusoption[browserredirect][redirectbylanguage] parameter to wp-admin/options.php.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-v9h6-53fx-gh4j
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2018-5364 Advisory: WPGlobus plugin Stored XSS & CSRF security vulnerability IDs: CVE-2018-5364, GHSA-v9h6-53fx-gh4j Record: https://patchnext.com/advisories/cve-2018-5364 (revision 1, source checked 26 Oct 2026, 14:20 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 4.8) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: wpglobus/wpglobus 1.9.7. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist wpglobus/wpglobus: affected <= 1.9.6; fixed in 1.9.7 ## Suggested inspection (read-only) - Packagist wpglobus/wpglobus: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on wpglobus/wpglobus. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-v9h6-53fx-gh4j (GitHub-reviewed advisory GHSA-v9h6-53fx-gh4j lists affected ranges: Packagist wpglobus/wpglobus >=0 <=1.9.6) Commands are suggestions: review each one before running it.
Loading voting…