Skip to content

← Actionable
Medium, CVSS 6.1

XSS vulnerability in Author URL of themes in Mautic

CVE-2018-11198GHSA-xcf7-cj8q-pcjm

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (mautic/core 2.14.0), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • Packagist mautic/core

    Affected
    >= 2.13.1, <= 2.13.1
    Fixed in
    2.14.0

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
6.1 · CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
  • CVE-2018-11198: 0.91% estimated exploitation activity in the next 30 days; percentile 59.86 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

Impact An XSS vulnerability was discovered in Mautic 2.13.1 in the Author URL of themes. Patches Update to 2.14 or later Workarounds None References https://github.com/mautic/mautic/releases/tag/2.14.0 For more information If you have any questions or comments about this advisory: Email us at security@mautic.org

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-xcf7-cj8q-pcjm

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2018-11198

Advisory: XSS vulnerability in Author URL of themes in Mautic
IDs: CVE-2018-11198, GHSA-xcf7-cj8q-pcjm
Record: https://patchnext.com/advisories/cve-2018-11198 (revision 1, source checked 26 Oct 2026, 14:09 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 6.1)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: mautic/core 2.14.0. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist mautic/core: affected >= 2.13.1, <= 2.13.1; fixed in 2.14.0

## Suggested inspection (read-only)
- Packagist mautic/core: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on mautic/core.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-xcf7-cj8q-pcjm (GitHub-reviewed advisory GHSA-xcf7-cj8q-pcjm lists affected ranges: Packagist mautic/core >=2.13.1 <=2.13.1)

Commands are suggestions: review each one before running it.

Loading voting…