Skip to content

← Actionable
High, CVSS 8.8

Cross-Site Request Forgery in Elefant CMS

CVE-2017-20062GHSA-pq7f-cq6q-94xh

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (elefant/cms 1.3.13), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
8.8 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
  • CVE-2017-20062: 0.38% estimated exploitation activity in the next 30 days; percentile 32.50 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

A vulnerability was found in Elefant CMS 1.3.12-RC and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-pq7f-cq6q-94xh

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2017-20062

Advisory: Cross-Site Request Forgery in Elefant CMS
IDs: CVE-2017-20062, GHSA-pq7f-cq6q-94xh
Record: https://patchnext.com/advisories/cve-2017-20062 (revision 1, source checked 26 Oct 2026, 14:00 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: High (CVSS 8.8)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: elefant/cms 1.3.13. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist elefant/cms: affected < 1.3.13; fixed in 1.3.13

## Suggested inspection (read-only)
- Packagist elefant/cms: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on elefant/cms.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-pq7f-cq6q-94xh (GitHub-reviewed advisory GHSA-pq7f-cq6q-94xh lists affected ranges: Packagist elefant/cms >=0 <1.3.13)

Commands are suggestions: review each one before running it.

Loading voting…