phpMyAdmin DoS Vulnerability
CVE-2017-1000014GHSA-9hrc-rwrq-v6mh
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (phpmyadmin/phpmyadmin 4.6.6, 4.4.15.10, 4.0.10.19), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist phpmyadmin/phpmyadmin
- Affected
- >= 4.6, < 4.6.6>= 4.4, < 4.4.15.10>= 4.0, < 4.0.10.19
- Fixed in
- 4.0.10.19, 4.4.15.10, 4.6.6
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-9hrc-rwrq-v6mh lists affected ranges: Packagist phpmyadmin/phpmyadmin >=4.6 =4.4 =4.0 <4.0.10.19
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 7.5 · CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- EPSS
- CVE-2017-1000014: 2.16% estimated exploitation activity in the next 30 days; percentile 82.26 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table editing functionality
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-9hrc-rwrq-v6mh
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2017-1000014 Advisory: phpMyAdmin DoS Vulnerability IDs: CVE-2017-1000014, GHSA-9hrc-rwrq-v6mh Record: https://patchnext.com/advisories/cve-2017-1000014 (revision 1, source checked 26 Oct 2026, 14:09 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: High (CVSS 7.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: phpmyadmin/phpmyadmin 4.6.6, 4.4.15.10, 4.0.10.19. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist phpmyadmin/phpmyadmin: affected >= 4.6, < 4.6.6; >= 4.4, < 4.4.15.10; >= 4.0, < 4.0.10.19; fixed in 4.0.10.19, 4.4.15.10, 4.6.6 ## Suggested inspection (read-only) - Packagist phpmyadmin/phpmyadmin: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on phpmyadmin/phpmyadmin. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-9hrc-rwrq-v6mh (GitHub-reviewed advisory GHSA-9hrc-rwrq-v6mh lists affected ranges: Packagist phpmyadmin/phpmyadmin >=4.6 =4.4 =4.0 <4.0.10.19) Commands are suggestions: review each one before running it.
Loading voting…