Skip to content

← Actionable
Medium, CVSS 4.3

Drupal sensitive information disclosure

CVE-2016-9449GHSA-p745-347h-hjfw

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (drupal/core 8.2.3, 7.52; drupal/drupal 8.2.3, 7.52), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • Packagist drupal/core

    Affected
    >= 7.0, < 7.52>= 8.0, < 8.2.3
    Fixed in
    7.52, 8.2.3
  • Packagist drupal/drupal

    Affected
    >= 8.0, < 8.2.3>= 7.0, < 7.52
    Fixed in
    7.52, 8.2.3

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
4.3 · CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
EPSS
  • CVE-2016-9449: 1.90% estimated exploitation activity in the next 30 days; percentile 79.73 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

The taxonomy module in Drupal 7.x before 7.52 and 8.x before 8.2.3 might allow remote authenticated users to obtain sensitive information about taxonomy terms by leveraging inconsistent naming of access query tags.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-p745-347h-hjfw

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2016-9449

Advisory: Drupal sensitive information disclosure
IDs: CVE-2016-9449, GHSA-p745-347h-hjfw
Record: https://patchnext.com/advisories/cve-2016-9449 (revision 1, source checked 26 Oct 2026, 14:19 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 4.3)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: drupal/core 8.2.3, 7.52; drupal/drupal 8.2.3, 7.52. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist drupal/core: affected >= 7.0, < 7.52; >= 8.0, < 8.2.3; fixed in 7.52, 8.2.3
- Packagist drupal/drupal: affected >= 8.0, < 8.2.3; >= 7.0, < 7.52; fixed in 7.52, 8.2.3

## Suggested inspection (read-only)
- Packagist drupal/core: check the installed version with your package manager.
- Packagist drupal/drupal: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on drupal/core, drupal/drupal.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-p745-347h-hjfw (GitHub-reviewed advisory GHSA-p745-347h-hjfw lists affected ranges: Packagist drupal/core >=7.0 =8.0 =8.0 =7.0 <7.52)

Commands are suggestions: review each one before running it.

Loading voting…