phpMyAdmin DoS Vulnerability
CVE-2016-6623GHSA-2mcj-3r3r-v5wm
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (phpmyadmin/phpmyadmin 4.6.4, 4.4.15.8, 4.0.10.17), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist phpmyadmin/phpmyadmin
- Affected
- >= 4.6.0, < 4.6.4>= 4.4.0, < 4.4.15.8>= 4.0.0, < 4.0.10.17
- Fixed in
- 4.0.10.17, 4.4.15.8, 4.6.4
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-2mcj-3r3r-v5wm lists affected ranges: Packagist phpmyadmin/phpmyadmin >=4.6.0 =4.4.0 =4.0.0 <4.0.10.17
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 6.5 · CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- EPSS
- CVE-2016-6623: 1.69% estimated exploitation activity in the next 30 days; percentile 77.14 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
An issue was discovered in phpMyAdmin. An authorized user can cause a denial-of-service (DoS) attack on a server by passing large values to a loop. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-2mcj-3r3r-v5wm
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2016-6623 Advisory: phpMyAdmin DoS Vulnerability IDs: CVE-2016-6623, GHSA-2mcj-3r3r-v5wm Record: https://patchnext.com/advisories/cve-2016-6623 (revision 1, source checked 26 Oct 2026, 14:10 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: phpmyadmin/phpmyadmin 4.6.4, 4.4.15.8, 4.0.10.17. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist phpmyadmin/phpmyadmin: affected >= 4.6.0, < 4.6.4; >= 4.4.0, < 4.4.15.8; >= 4.0.0, < 4.0.10.17; fixed in 4.0.10.17, 4.4.15.8, 4.6.4 ## Suggested inspection (read-only) - Packagist phpmyadmin/phpmyadmin: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on phpmyadmin/phpmyadmin. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-2mcj-3r3r-v5wm (GitHub-reviewed advisory GHSA-2mcj-3r3r-v5wm lists affected ranges: Packagist phpmyadmin/phpmyadmin >=4.6.0 =4.4.0 =4.0.0 <4.0.10.17) Commands are suggestions: review each one before running it.
Loading voting…