Skip to content

← Actionable
Medium, CVSS 6.1

phpMyAdmin vulnerable to Cross-site Scripting

CVE-2016-5701GHSA-rh74-5835-jpxp

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (phpmyadmin/phpmyadmin 4.6.3, 4.4.15.7, 4.0.10.16), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • Packagist phpmyadmin/phpmyadmin

    Affected
    >= 4.0.10.0, < 4.0.10.16>= 4.4.15.0, < 4.4.15.7>= 4.6.0, < 4.6.3
    Fixed in
    4.6.3, 4.4.15.7, 4.0.10.16

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS
6.1 · CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
  • CVE-2016-5701: 1.54% estimated exploitation activity in the next 30 days; percentile 74.98 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

setup/frames/index.inc.php in phpMyAdmin 4.0.10.x before 4.0.10.16, 4.4.15.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to conduct BBCode injection attacks against HTTP sessions via a crafted URI.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-rh74-5835-jpxp

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2016-5701

Advisory: phpMyAdmin vulnerable to Cross-site Scripting
IDs: CVE-2016-5701, GHSA-rh74-5835-jpxp
Record: https://patchnext.com/advisories/cve-2016-5701 (revision 1, source checked 26 Oct 2026, 14:30 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 6.1)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: phpmyadmin/phpmyadmin 4.6.3, 4.4.15.7, 4.0.10.16. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist phpmyadmin/phpmyadmin: affected >= 4.0.10.0, < 4.0.10.16; >= 4.4.15.0, < 4.4.15.7; >= 4.6.0, < 4.6.3; fixed in 4.6.3, 4.4.15.7, 4.0.10.16

## Suggested inspection (read-only)
- Packagist phpmyadmin/phpmyadmin: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on phpmyadmin/phpmyadmin.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-rh74-5835-jpxp (GitHub-reviewed advisory GHSA-rh74-5835-jpxp lists affected ranges: Packagist phpmyadmin/phpmyadmin >=4.0.10.0 =4.4.15.0 =4.6.0 <4.6.3)

Commands are suggestions: review each one before running it.

Loading voting…