Dolibarr ERP and CRM contain Cross-site Scripting Vulnerability
CVE-2015-3935GHSA-6fw8-vf2x-4wpm
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (dolibarr/dolibarr 3.5.8), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist dolibarr/dolibarr
- Affected
- >= 3.5.0, < 3.5.8
- Fixed in
- 3.5.8
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-6fw8-vf2x-4wpm lists affected ranges: Packagist dolibarr/dolibarr >=3.5.0 <3.5.8
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- not scored
- EPSS
- CVE-2015-3935: 1.92% estimated exploitation activity in the next 30 days; percentile 79.95 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Multiple cross-site scripting (XSS) vulnerabilities in Dolibarr ERP/CRM 3.5 and 3.6 allow remote attackers to inject arbitrary web script or HTML via the Business Search (searchnom) field to (1) htdocs/societe/societe.php or (2) htdocs/societe/admin/societe.php.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-6fw8-vf2x-4wpm
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2015-3935 Advisory: Dolibarr ERP and CRM contain Cross-site Scripting Vulnerability IDs: CVE-2015-3935, GHSA-6fw8-vf2x-4wpm Record: https://patchnext.com/advisories/cve-2015-3935 (revision 1, source checked 26 Oct 2026, 14:06 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Unrated Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: dolibarr/dolibarr 3.5.8. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist dolibarr/dolibarr: affected >= 3.5.0, < 3.5.8; fixed in 3.5.8 ## Suggested inspection (read-only) - Packagist dolibarr/dolibarr: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on dolibarr/dolibarr. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-6fw8-vf2x-4wpm (GitHub-reviewed advisory GHSA-6fw8-vf2x-4wpm lists affected ranges: Packagist dolibarr/dolibarr >=3.5.0 <3.5.8) Commands are suggestions: review each one before running it.
Loading voting…