Skip to content

← Actionable
Medium, CVSS 4.9

fal_sftp extension for TYPO3 uses weak permissions for sFTP driver files and folders

CVE-2014-8327GHSA-xwq4-2cwr-fv2q

What to do

Vendor fix available. Upgrade each affected package to the fixed version on its release line (vertexvaar/falsftp 0.2.6; co-stack/fal_sftp 0.2.6), redeploy, then verify what is actually installed.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS 4.0
4.9 · CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/E:U · score source
EPSS
  • CVE-2014-8327: 1.08% estimated exploitation activity in the next 30 days; percentile 65.20 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

The falsftp extension before 0.2.6 for TYPO3 uses weak permissions for sFTP driver files and folders, which allows remote authenticated users to obtain sensitive information via unspecified vectors.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 1 · created ·

    Published from ghsa record GHSA-xwq4-2cwr-fv2q

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2014-8327

Advisory: fal_sftp extension for TYPO3 uses weak permissions for sFTP driver files and folders
IDs: CVE-2014-8327, GHSA-xwq4-2cwr-fv2q
Record: https://patchnext.com/advisories/cve-2014-8327 (revision 1, source checked 26 Oct 2026, 14:30 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 4.9)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Vendor fix available; fixed versions by package: vertexvaar/falsftp 0.2.6; co-stack/fal_sftp 0.2.6. A vendor fix does not mean a deployment is fixed.

## Affected components
- Packagist vertexvaar/falsftp: affected < 0.2.6; fixed in 0.2.6
- Packagist co-stack/fal_sftp: affected < 0.2.6; fixed in 0.2.6

## Suggested inspection (read-only)
- Packagist vertexvaar/falsftp: check the installed version with your package manager.
- Packagist co-stack/fal_sftp: check the installed version with your package manager.

## Supported action
Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on vertexvaar/falsftp, co-stack/fal_sftp.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://github.com/advisories/GHSA-xwq4-2cwr-fv2q (GitHub-reviewed advisory GHSA-xwq4-2cwr-fv2q lists affected ranges: Packagist co-stack/fal_sftp >=0 =0 <0.2.6)

Commands are suggestions: review each one before running it.

Loading voting…