Plone Privilege escalation through exposed underlying API
CVE-2013-7061GHSA-4vr8-r7qr-fpvq
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (products-cmfplone 4.3.3; plone 4.3.3), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
PyPI products-cmfplone
- Affected
- >= 3.3, < 4.3.3
- Fixed in
- 4.3.3
PyPI plone
- Affected
- >= 3.3b1, < 4.3.3
- Fixed in
- 4.3.3
Sources
- Open Source Vulnerabilities (OSV.dev), including the GitHub Advisory Database
OSV record GHSA-4vr8-r7qr-fpvq lists affected ranges: PyPI plone >=3.3b1 =3.3 <4.3.3 (fixed)
VerifiedObserved Structured OSV record; GitHub-reviewed advisory.
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-4vr8-r7qr-fpvq lists affected ranges: PyPI plone >=3.3b1 =3.3 <4.3.3
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS 4.0
- 6.9 · CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N · score source
- EPSS
- CVE-2013-7061: 1.31% estimated exploitation activity in the next 30 days; percentile 70.79 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Products/CMFPlone/CatalogTool.py in Plone 3.3 through 4.3.2 allows remote administrators to bypass restrictions and obtain sensitive information via an unspecified search API.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 3 · amended ·
Amended from ghsa record GHSA-4vr8-r7qr-fpvq
- Revision 2 · amended ·
Reviewed OSV alias/range/CVSS4 correction; package source scopes and original publication preserved. No customer finding resolved.
- Revision 1 · created ·
Published from osv record GHSA-4vr8-r7qr-fpvq
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2013-7061 Advisory: Plone Privilege escalation through exposed underlying API IDs: CVE-2013-7061, GHSA-4vr8-r7qr-fpvq Record: https://patchnext.com/advisories/cve-2013-7061 (revision 3, source checked 26 Oct 2026, 13:22 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.9) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: products-cmfplone 4.3.3; plone 4.3.3. A vendor fix does not mean a deployment is fixed. ## Affected components - PyPI products-cmfplone: affected >= 3.3, < 4.3.3; fixed in 4.3.3 - PyPI plone: affected >= 3.3b1, < 4.3.3; fixed in 4.3.3 ## Suggested inspection (read-only) - `python -m pip show products-cmfplone`: prints the installed version. Run with the environment that serves production active. - `python -m pip show plone`: prints the installed version. Run with the environment that serves production active. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on products-cmfplone, plone. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://osv.dev/vulnerability/GHSA-4vr8-r7qr-fpvq (OSV record GHSA-4vr8-r7qr-fpvq lists affected ranges: PyPI plone >=3.3b1 =3.3 <4.3.3 (fixed)) - Verified: https://github.com/advisories/GHSA-4vr8-r7qr-fpvq (GitHub-reviewed advisory GHSA-4vr8-r7qr-fpvq lists affected ranges: PyPI plone >=3.3b1 =3.3 <4.3.3) Commands are suggestions: review each one before running it.
Loading voting…