Multishop extension for TYPO3 has SQL Injection vulnerability
CVE-2013-4682GHSA-v4fw-fh5c-xvjg
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (bvbmedia/multishop 2.0.39), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist bvbmedia/multishop
- Affected
- < 2.0.39
- Fixed in
- 2.0.39
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-v4fw-fh5c-xvjg lists affected ranges: Packagist bvbmedia/multishop >=0 <2.0.39
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- not scored
- EPSS
- CVE-2013-4682: 1.22% estimated exploitation activity in the next 30 days; percentile 68.81 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
SQL injection vulnerability in the Multishop extension before 2.0.39 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-v4fw-fh5c-xvjg
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2013-4682 Advisory: Multishop extension for TYPO3 has SQL Injection vulnerability IDs: CVE-2013-4682, GHSA-v4fw-fh5c-xvjg Record: https://patchnext.com/advisories/cve-2013-4682 (revision 1, source checked 26 Oct 2026, 14:30 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Unrated Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: bvbmedia/multishop 2.0.39. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist bvbmedia/multishop: affected < 2.0.39; fixed in 2.0.39 ## Suggested inspection (read-only) - Packagist bvbmedia/multishop: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on bvbmedia/multishop. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-v4fw-fh5c-xvjg (GitHub-reviewed advisory GHSA-v4fw-fh5c-xvjg lists affected ranges: Packagist bvbmedia/multishop >=0 <2.0.39) Commands are suggestions: review each one before running it.
Loading voting…