Skip to content

← Actionable
Medium, CVSS 5.3amended

Plone's authenticated users able to alter their password despite of policy definition

CVE-2013-4198GHSA-qjxf-6pr8-j87v

What to do

Partial vendor fix. Follow the primary source's mitigation guidance and check back for a fix.

This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.

Affected packages

  • PyPI plone

    Affected
    >= 2.1, <= 4.1>= 4.2, < 4.2.6>= 4.3, < 4.3.2
    Fixed in
    4.3.2, 4.2.6

Sources

Severity and exploitation
Exploitation
No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
CVSS 4.0
5.3 · CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N · score source
EPSS
  • CVE-2013-4198: 1.12% estimated exploitation activity in the next 30 days; percentile 66.15 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description

As published by the source; long descriptions are shortened.

mailpassword.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote authenticated users to bypass the prohibition on password changes via the forgotten password email functionality.

Dates and revisions
Published by the source
Last modified by the source
Source last checked
  1. Revision 3 · amended ·

    Amended from ghsa record GHSA-qjxf-6pr8-j87v

  2. Revision 2 · amended ·

    Reviewed OSV alias/range/CVSS4 correction; package source scopes and original publication preserved. No customer finding resolved.

  3. Revision 1 · created ·

    Published from osv record GHSA-qjxf-6pr8-j87v

Agent brief

Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.

# Patch Next advisory brief: CVE-2013-4198

Advisory: Plone's authenticated users able to alter their password despite of policy definition
IDs: CVE-2013-4198, GHSA-qjxf-6pr8-j87v
Record: https://patchnext.com/advisories/cve-2013-4198 (revision 3, source checked 26 Oct 2026, 13:22 UTC)
Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected.
Severity: Medium (CVSS 5.3)
Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV.
Vendor response: Partial vendor fix; fixed versions by package: plone 4.3.2, 4.2.6. A vendor fix does not mean a deployment is fixed.

## Affected components
- PyPI plone: affected >= 2.1, <= 4.1; >= 4.2, < 4.2.6; >= 4.3, < 4.3.2; fixed in 4.3.2, 4.2.6

## Suggested inspection (read-only)
- `python -m pip show plone`: prints the installed version. Run with the environment that serves production active.

## Supported action
No complete vendor fix is recorded. Follow the primary source's mitigation guidance and check this record again before closing anything.

## Required regression checks
- Run the test suite and a production build.
- Exercise the features that depend on plone.
- Repeat the inspection and confirm that only fixed versions remain installed.

## Rollback considerations
- Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward.

## Unresolved questions
- Which deployments run an affected version?
- Exploitation status can change. Check again before lowering the priority.
- Mark the work resolved only after the fixed version is verified in production.

## Sources
- Verified: https://osv.dev/vulnerability/GHSA-qjxf-6pr8-j87v (OSV record GHSA-qjxf-6pr8-j87v lists affected ranges: PyPI plone >=2.1 =4.2 =4.3 <4.3.2 (fixed))
- Verified: https://github.com/advisories/GHSA-qjxf-6pr8-j87v (GitHub-reviewed advisory GHSA-qjxf-6pr8-j87v lists affected ranges: PyPI plone >=2.1 =4.2 =4.3 <4.3.2)

Commands are suggestions: review each one before running it.

Loading voting…