phpMyAdmin Remote Code Execution
CVE-2013-3239GHSA-gg36-9346-9qx9
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (phpmyadmin/phpmyadmin 3.5.8.1), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist phpmyadmin/phpmyadmin
- Affected
- >= 3.5.0, < 3.5.8.1
- Fixed in
- 3.5.8.1
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-gg36-9346-9qx9 lists affected ranges: Packagist phpmyadmin/phpmyadmin >=3.5.0 <3.5.8.1
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 8.5 · CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H
- EPSS
- CVE-2013-3239: 8.75% estimated exploitation activity in the next 30 days; percentile 95.17 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3, when a SaveDir directory is configured, allows remote authenticated users to execute arbitrary code by using a double extension in the filename of an export file, leading to interpretation of this file as an executable file by the Apache HTTP Server, as demonstrated by a .php.sql filename.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-gg36-9346-9qx9
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2013-3239 Advisory: phpMyAdmin Remote Code Execution IDs: CVE-2013-3239, GHSA-gg36-9346-9qx9 Record: https://patchnext.com/advisories/cve-2013-3239 (revision 1, source checked 26 Oct 2026, 14:09 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: High (CVSS 8.5) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: phpmyadmin/phpmyadmin 3.5.8.1. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist phpmyadmin/phpmyadmin: affected >= 3.5.0, < 3.5.8.1; fixed in 3.5.8.1 ## Suggested inspection (read-only) - Packagist phpmyadmin/phpmyadmin: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on phpmyadmin/phpmyadmin. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-gg36-9346-9qx9 (GitHub-reviewed advisory GHSA-gg36-9346-9qx9 lists affected ranges: Packagist phpmyadmin/phpmyadmin >=3.5.0 <3.5.8.1) Commands are suggestions: review each one before running it.
Loading voting…