Joomla! Open Redirect vulnerability
CVE-2008-4104GHSA-9qr2-fx2g-pfvh
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (joomla/framework 1.5.7), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist joomla/framework
- Affected
- >= 1.5.0, < 1.5.7
- Fixed in
- 1.5.7
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-9qr2-fx2g-pfvh lists affected ranges: Packagist joomla/framework >=1.5.0 <1.5.7
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- not scored
- EPSS
- CVE-2008-4104: 1.37% estimated exploitation activity in the next 30 days; percentile 71.94 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a "passed in" URL.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-9qr2-fx2g-pfvh
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2008-4104 Advisory: Joomla! Open Redirect vulnerability IDs: CVE-2008-4104, GHSA-9qr2-fx2g-pfvh Record: https://patchnext.com/advisories/cve-2008-4104 (revision 1, source checked 26 Oct 2026, 14:18 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Unrated Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: joomla/framework 1.5.7. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist joomla/framework: affected >= 1.5.0, < 1.5.7; fixed in 1.5.7 ## Suggested inspection (read-only) - Packagist joomla/framework: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on joomla/framework. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-9qr2-fx2g-pfvh (GitHub-reviewed advisory GHSA-9qr2-fx2g-pfvh lists affected ranges: Packagist joomla/framework >=1.5.0 <1.5.7) Commands are suggestions: review each one before running it.
Loading voting…